Обновление безопасности 2006-007 выпущено для Mac

Пора зайти в меню Apple и запустить Обновление ПО. Apple выпустила новое обновление безопасности, рекомендованное для всех пользователей Mac. Владельцы eMac, iBook, iMac, PowerBook G3, PowerBook G4 и Power Mac G4, пострадавшие от уязвимость аэропорта следует обратить особое внимание на это обновление. В нем исправлен эксплойт драйвера аэропорта, который потенциально допускал выполнение нежелательного кода. Это обновление также улучшает безопасность: AirPort, ATS, CFNetwork, Finder, Font Book, Font Importer, Installer, OpenSSL, PHP, PPP, Samba, Security Framework, VPN, WebKit, gnuzip, perl.

Подробнее об обновлении и его изменениях читайте: Apple: обновление безопасности 2006-007

Похожие записи

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *